Home > BlogTech > Trouble Posting a Comment? Please Help

Trouble Posting a Comment? Please Help

October 4th, 2004

Ever since I put in the spammer-block on my mt-comments script file, I’ve had a drop-off in comments, and am beginning to wonder if it doesn’t have anything to do with the script. I have been getting comments, and all experiments with various people I’ve asked to post comments have been successful. However, one person who has my email address has noted that he had a problem commenting here from Firefox–though I tested the browser on my PC and was able to get through myself. Anyone else who can’t get a comment through can’t reach me, so I’d be unable to hear about problems like that.

The easy way would be to have an active email address for this site posted, but spammers would get it and drown me in spam (I tested that before). So here’s what I’d like to try:

I will post a comment myself to this entry. I will use a new, unique email address that I can throw away later if it get spammed. It should be protected by the spam block feature in the link (this will be a good test of that as well).

If you have tried commenting to this site before and were blocked, then get the email address from the first comment to this post and send me an email letting me know if there’s a problem.

Thanks for your help!

Categories: BlogTech Tags: by
  1. Luis
    October 5th, 2004 at 01:16 | #1

    Okay, just get the email address from the link on my name just below and to the left. Thanks again!

  2. October 5th, 2004 at 23:50 | #2

    I haven’t been able to comment or even view comments for quite a while. I’ve tried, but I keep getting this message, which opens in another screen.

    Forbidden
    You don’t have permission to access /mt-comments.cgi on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Apache/1.3.31 Server at http://www.blogd.com Port 80

    This time I tried clicking on the time of the post, and I got this screen. I hope this works.

    Good luck working things out!

    Helen in Tsuruoka

  3. Enumclaw
    October 6th, 2004 at 15:14 | #3

    Luis…

    The error screen that Helen mentioned is the same one that I reported to you. It is a weird problem, because it seemed to come and go.

    Paul

  4. Test posting a comment
    October 6th, 2004 at 20:13 | #4

    Just testing, form Tokyo, a comment.

Comments are closed.